[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] sudden appearance of grey X

Julius Szelagiewicz wrote:

Jim, tried it very thoroughly (this is my usual sequence of testing when I
get the grey X). This time, no joy - everything seems hunky-dory. Tried
with iptables off as well, same.

SERVER set ok, interface addresses unchanged. The nice? thing is that it
isn't just terminals - vncviewer localhost also gets grey screen. xdcmp
shows in netstat just as it should
	the phone calls are driving me nuts - 3 deep at the counter
without computers. i shoud fire me.

Do you know if the desktop came up on the console? It sounds like you might be in runlevel 3 instead of 5 on the server. You might find something in the servers /var/log/Xorg.0.log if it is trying to start and failing there too. The fact that vnc won't start a session makes me think this is something on the server side but I'm not sure how to tell remotely if it is at the basic X level or in the window manager startup. You might also look through /var/log/messages and the output of dmesg on the server to see if you are getting disk errors - it could be failing to load some needed file due to a hardware problem.

Time to work a spare server into the budget for next year... This stuff doesn't fail often but when it does the best quick fix is another one that already works.

  Les Mikesell
   lesmikesell gmail com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]