[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] client fails to boot all of the way up



Well, I finally dug up the work around for this problem.

https://www.redhat.com/archives/k12osn/2007-April/msg00260.html

It looks as if the problem is in the newer kernel.  Thanks Paul for your post regarding this problem.  Other than loading the older kernel, has there been a fix?

gluing hair back on,

Ron

Ronald R. McDaniel
Technology Coordinator
Conecuh County Schools
(251) 578-1752 x30
rmcdaniel indata us

“Things which matter most must never be at the mercy of things which matter least” Goethe


-------- Original Message --------
Subject: [K12OSN] client fails to boot all of the way up
From: rmcdaniel indata us
Date: Tue, September 04, 2007 9:41 am
To: k12osn redhat com

This is my second post regarding this issue.  I am using HP T5525 clients in a new lab.  I have loaded K12ltsp6 and K12ltsp7 B.5 with the same results.  The client grabs an IP address from the server and begins to boot, at the point where it displays the NIC information, it times out and then gets "DHCPD Error" and hangs.  I use wireshark to capture packets and see what is happening.  The server keeps handing out DHCP offer packets, but the client never seems to pick them up and keeps sending DHCP request.
I have seen several similar issues in Google searches without seeing any real fixes for this problem.  Has anyone gotten this to work????


Quickly becoming bald,

Ron

Ronald R. McDaniel
Technology Coordinator
Conecuh County Schools
(251) 578-1752 x30
rmcdaniel indata us

“Things which matter most must nev! er be at the mercy of things which matter least” Goethe
_______________________________________________
K12OSN mailing list
K12OSN@redhat.com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]