[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Window Clients can't get past the Linux Server



On 9/12/07, jones yeates <jones_yeates hotmail com> wrote:
I have a K12LTSP server up and running off of Fedora Core 5.  We are using a
floppy disk to boot onto the Linux server, and it is working well.  We have
Internet connection as long as the clients boot in Linux.

When we take the floppy out, the clients boot up in Windows.  However, the
clients can't get access out of the LAN.  The server (acting like a router)
isn't letting the clients through.

I've tried changing the /etc/sysctl.conf file's line for ip forwarding:
net.ipv4.ip_forward = 1
Then I typed:  /etc/init.d/net.eth0
Everything started up fine.  Still no luck.

I also have nat running and it seems to be working fine as well (as far as I
can tell).

There is a firewall, and I'd like to keep it on.  I noticed that someone
else had the same problem and resolved it by turning the firewall off
(https://www.redhat.com/archives/k12osn/2007-April/msg00012.html), which is
something I'd rather not do. The trusted services are HTTP, HTTPS, FTP, and
SMTP.

I also saw something about
chkconfig --level 345 transparent-proxing on
at:  https://www.redhat.com/archives/k12osn/2007-August/msg00172.html

I would try it out but I am not sure how to reset the settings back to what
I originally had, just in case I mess something up or it doesn't work or
understand the chkconfig --list | grep prox  output.

Is there a way to fix this?  As you can tell, I'm new to Linux.
 
Try the following at a command prompt (as root):
service nat start
 
David Whitmer
Director of Media & Technology
Calvary Schools of Holland (Michigan)
web: www.calvaryschoolsholland.org
personal email: thewhitmers gmail com
school email:  david whitmer cshk12 org
 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]