[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Failed Moodle Install - Why ?



I reinstalled K12LTSP twice, followed the Moodle Howto twice, both times wit the same result. The setup created what it was supposed to, I run SHOW DATABASES and the Moodle Database shows up. Service mysql start shows ok.

Is it a permissions issue? How should it be set?

Whatever mistake I'm making, I'm consistent (both installs)

I'm almost over the goal line, but I'm a few yards short.

On 9/20/07, Immanuel Derks <I Derks translucent nl> wrote:

>
>  I get an error message in red that says:
>
> "We could not connect to the database you specified. Please check your
> database settings."
>
> What am I doing wrong and how do I check the database settings?

mysql> *SHOW DATABASES;*


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]