[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Installing IceWM



I was having some problems with the IceWM menu and long story short, I uninstalled IceWM so that I could reinstall it thinking I would get the menu editor, etc. I have been unable to reinstall it. This is the error message when I use the Gnome Package Manager:

[('package imlib-1.9.13-30.fc6 (which is newer than imlib-1.9.13-1.el5.rf) is already installed', (8, None, 0L))]

What next? We have been using IceWM as our desktop manager because we have 30 clients in our lab, and it seems to be a little leaner, we like to run it with nautilus turned off. At least that is what we have done in the past. We are now running the latest k12ltsp over CentOS, so perhaps things are different...

Thanks for any help,

Rita Gibson

Rita Gibson\r\nrgibson57 earthlink net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]