[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] eMac client



On Wed, 2007-09-26 at 07:33 -0500, Barry Cisna wrote:
> Craig,
> 
> This does not help you a bit,,,but,,, I wrangled for many hours trying to
> get Emacs to boot off of K12LTSP.I should say to boot with correct video.
> I got the same situation you did. On the other hand the older Imacs booted
> up without a hitch & had sound and the whole 9 yards. I also tried
> installing several distros on the HD of the Emacs and they ALL came up
> with video problems. The closest I ever came to getting correct video with
> an HD install of K12LTSP5. I even tried Yellow Dog which is kind of Mac
> specific,but still got the the video/monitor with all off to one side
> video. I used  an old linux thing that "adjusted" your monitor
> position,which * almost* centered the video correctly, but with each
> reboot these settings had to be redone. In any case, I never had any luck
> with Emacs. I wish they would have worked as I had 35 of these at my
> disposal and they would make nice " all in one" boxes:(
> Let us know if you ever have any luck with these.
----
I'm gonna take one of my eMacs and do a full Fedora 7 install on it
which I will presume works as the installer booted up via network into a
full GUI install mode but the eMac I'm working on, I am not willing to
erase the hard drive.

Thanks

-- 
Craig White <craig tobyhouse com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]