[K12OSN] ltsp client boot issues

Ross Armstrong rossrtfm at gmail.com
Wed Sep 26 23:17:18 UTC 2007

 have setup a variety of servers for tlsp purposes and none have worked out.

I am most comfortable with RedHat distros and have installed many over the
years, but never with the intent of using TLSP.  It didn't go well.

==Using k12ltsp ver 5

All went well.  All services are installed and running as verified in
ltspadmin.  I'm using a client boot ROM, and it is working as I get an IP

The client hangs at:  loading . . NBI. . .
. .

Any assistance getting my client past this would be great.

Note: I have read many suggestions and made many changes, and some are noted
-edited the dchpd.conf file to point to the correct image and the correct
-used PXE ->same result as the boot ROM
-updated every package -> made no difference -> reinstall

Ross Armstrong

Know where you're going or you won't know when you've arrived
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20070926/b3510a05/attachment.htm>

More information about the K12OSN mailing list