[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] ltsp client boot issues



This may be a dumb question to ask, but are you sure your netwoek cables are all plugged in to the right places?  
 

Steven Santos
Director, Simply Circus, Inc.
Email: Steven SimplyCircus com
 Mail: 14 Pierrepont Road
       Newton, MA 02462
Phone: 617-527-0667
  Web: www.SimplyCircus.com
 
-----Original Message-----
From: k12osn-bounces redhat com [mailto:k12osn-bounces redhat com]On Behalf Of Ross Armstrong
Sent: Thursday, September 27, 2007 1:15 PM
To: k12osn redhat com
Subject: [K12OSN] ltsp client boot issues


have setup a variety of servers for tlsp purposes and none have worked out.
 
I am most comfortable with RedHat distros and have installed many over the years, but never with the intent of using TLSP.  It didn't go well.
 
==Using k12ltsp ver 5
 
All went well.  All services are installed and running as verified in ltspadmin.  I'm using a client boot ROM, and it is working as I get an IP address. 
 
The client hangs at:  loading 192.168.0.253:/lts/vmlinuz.ltsp. . . NBI. . . . .
 
Any assistance getting my client past this would be great.
 
Note: I have read many suggestions and made many changes, and some are noted below.
-edited the dchpd.conf file to point to the correct image and the correct location.
-used PXE ->same result as the boot ROM
-updated every package -> made no difference -> reinstall

At this point ltspadmin is still reporting all is fine, and the client still hangs.

Any ideas are appreciated

Thanks

--
Ross

Know where you're going or you won't know when you've arrived

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]