[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] ltsp client boot issues



On Thu, 2007-09-27 at 13:14 -0400, Ross Armstrong wrote:
> 
> have setup a variety of servers for tlsp purposes and none have worked
> out. 
>  
> I am most comfortable with RedHat distros and have installed many over
> the years, but never with the intent of using TLSP.  It didn't go
> well.
>  
> ==Using k12ltsp ver 5
>  
> All went well.  All services are installed and running as verified in
> ltspadmin.  I'm using a client boot ROM, and it is working as I get an
> IP address.  
>  
> The client hangs at:  loading 192.168.0.253:/lts/vmlinuz.ltsp. . .
> NBI. . . . . 
>  
> Any assistance getting my client past this would be great.
>  
> Note: I have read many suggestions and made many changes, and some are
> noted below.
> -edited the dchpd.conf file to point to the correct image and the
> correct location.
> -used PXE ->same result as the boot ROM
> -updated every package -> made no difference -> reinstall
> 
> At this point ltspadmin is still reporting all is fine, and the client
> still hangs.
> 
> Any ideas are appreciated
----
Care to show us 
- the relevant section for the client in dhcpd.conf ?
- logs from dhcp server that shows client was assigned ip address?
- logs from nfs server that shows that client mounted nfs share?
- contents of /tftpboot/lts/whatever_boot_kernel/pxelinux.cfg/default?

-- 
Craig White <craig tobyhouse com>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]