[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Yum update problems



Here's something else that's killing me, and I feel like a dufus because I'm sure it should be easy to fix.

when I do yum -y update I get at the end the following:

--> Running transaction check
--> Processing Dependency: libxpcom_core.so for package: firefox-devel
--> Processing Dependency: libgtkembedmoz.so for package: devhelp
--> Processing Dependency: firefox = 1.5.0.10-5.fc6 for package: firefox-devel
--> Processing Dependency: libdbus-1.so.2()(64bit) for package: qt4
--> Processing Dependency: gecko-libs = 1.8.0.10 for package: devhelp
--> Processing Dependency: gecko-libs = 1.8.0.10 for package: yelp
--> Processing Dependency: libmozjs.so for package: firefox-devel
--> Finished Dependency Resolution
Error: Missing Dependency: libgtkembedmoz.so is needed by package devhelp
Error: Missing Dependency: gecko-libs = 1.8.0.10 is needed by package yelp
Error: Missing Dependency: firefox = 1.5.0.10-5.fc6 is needed by package firefox-devel Error: Missing Dependency: libxpcom_core.so is needed by package firefox-devel
Error: Missing Dependency: libmozjs.so is needed by package firefox-devel
Error: Missing Dependency: libdbus-1.so.2()(64bit) is needed by package qt4 Error: Missing Dependency: gecko-libs = 1.8.0.10 is needed by package devhelp
[root srv06 ~]#

any suggestions on how to get it to work? Thanks...

Regards,
Tom Wolfe

---
	Tom Wolfe, IT Specialist 	twolfe sawback com
	Stoney Educational Authority	tel: (403) 881-3650
	Box 238, Morley AB, T0L 1N0	fax: (403) 881-2793
Morley Community School | Chief Jacob Bearspaw School | Ta-otha School


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]