[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Fedora 9 - Bad Image

Sounds like the PXE boot kernel image is corrupted. Check the status of
the files with
rpm -V ltsp-server

If it shows as corrupted, rpm -e ltsp-server && yum install ltsp-server

On Fri, 2008-08-01 at 16:25 -0600, Jason Waskiewicz wrote:
> I've been successfully using K12LTSP for several years. I always liked 
> it because it just worked.
> I have updated to Fedora 9. I've now attempted to install LTSP twice. 
> Both times, I get the same error when I attempt to run a client.
> It identifies itself and the server, it sees the DHCP. Then, when it 
> should load the software, the client says that I have a bad image. It 
> runs through this over and over with no success.
> Any advice out there?
> --Jason Waskiewicz
>   Bowman County School
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
James P. Kinney III          
CEO & Director of Engineering 
Local Net Solutions,LLC                           

GPG ID: 829C6CA7 James P. Kinney III (M.S. Physics)
<jkinney localnetsolutions com>
Fingerprint = 3C9E 6366 54FC A3FE BA4D 0659 6190 ADC3 829C 6CA7

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]