[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Sound module for ebox 2500



Barry R Cisna schreef:
Gert,

I sent you an email with a couple "test" sound modules to try on your
Ebox 2500. It never bounced back but I did not get any response back
from You? I wasn't sure if your email addy had an .dot or an _
underscore in it ( in between first/last name).?
Let me know

Thanks,
Barry Cisna

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

Hi Barry,

I'm sorry to tell you the modules you emailed me do not work.

These are the error messages:

Running sound server
Fatal: module snd_hda_intel_via not found
snd_hda_codec disagrees about version of symbol struct_mode
Error inserting snd_hda_codec: Invalid module format
accepting connections on port 16001
then a bunch of ALSA lib conf errors

I don't know why the snd_hda_intel_via module is not found, I put them in /opt/ltsp/i386/lib/modules/***-ltsp-1/kernel/sound/pci and also in /opt/ltsp/i386/lib/modules/***-ltsp-1/kernel/sound/pci/hda. I also chmod 755 them just to make sure.


I guess the guy you mensioned was Theo?? Actually we work together quite a lot, his school is running 99% ltsp. We are now expanding some extra classes with the ebox2500.
I didn't find any pictures though!

Gert.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]