[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Clients No Longer Boot



Are you sure that TFTPD is running? Has anything else changed on the
network like a new DHCP machine? Have you tried running tcpdump on the
server to see what network traffic there is?

Jason Waskiewicz wrote:
> I have been successfully running an LTSP server. It's Fedora 9 with LTSP 5.
> 
> Last night, I installed a program called WebWork: an open source program
> that allows me to deploy math homework online. At that time, I saw no
> trouble.
> 
> Today, my clients will not boot. The clients "see" the server. IP
> addresses are exchanged, there is a DHCP address and a TFTP address.
> Then the computer starts to display the screen of dots....very, very,
> very slowly. I've been watching my latest attempt for about 10 minutes
> and I'm up to 5 dots.
> 
> I have a working LTSP set up on a flash drive. I tried comparing the
> different files. What I checked was the same.
> 
> Could someone please help me? My Calculus and Physics students are
> particularly depending on this working and I really don't want to do a
> clean install of the whole operating system.
> 
> Sincerely,
> 
> Jason Waskiewicz
> Bowman County Schools
> Bowman, ND  58623
> 
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]