[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Re: Clients No Longer Boot




Jason Waskiewicz wrote:
> I wanted to thank everyone for the advice on my problem. It did look like
> there were two copies of DCHP running. I don't know how it happened, but I
> suspect it was my fault.
> 
> I attempted to delete one of them and wound up making it impossible for my
> computer to even "see" my network cards. After a frustrating evening, I
> decided to bite the bullet and just reinstall the whole thing. Maybe the
> lesson to be learned here is to back up?
> 
> For those who may be interested in trying it, after I installed Fedora 9
> and saw that LTSP was working again, I decided to see if I could use the
> DVD for Fedora 10 and upgrade. It worked! I had to make one change in
> Fedora 10. I had to find the lts.conf file and comment out the line that
> read: SCREEN_01=ldm. Once this was gone, the clients booted perfectly
> 
> I am still very interested in using WebWork, but it is a time-consuming
> install. Has anyone had any luck with it?
> 
> Thank you again for all your help. I live in a remote area and I can't
> find Linux people except online.
> 
> Sincerely,
> Jason Waskiewicz
> Bowman County Schools
> Bowman, ND

Is it possible that WebWork installs a dhcp server with its own
configuration? If that's the case you should be able to disable the
WebWork copy. Check out man chkconfig for services and which they will
run in.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]