[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] TFTP timeout errors



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


On Dec 9, 2008, at 7:13 PM, Bob Mead wrote:

Hello All:

I'm an LTSP newbie, I've just finished a fresh CentOS 5el install and I get a tftp time out error on the TC when I try to logon. I searched the archives and prayed to the google god but did not get an answer. Any ideas on what is going on here?

The TC is an older IBM, booting PXE-M0F, which brings up Intel LANDesk v0.99n: It gets through DHCP Mac addr, Client IP, Mask, DHCP IP, Gateway IP, then TFTP . . . then PXE-E32 TFTP Open Timeout.


You might want to make sure your bios on the thin client is up to date. Some of the early PXE implementations were broken. I know I had to flash the Bios on my Dell GX1s to get them to PXE boot. From what you are saying, you are getting an IP address but not getting a boot file from TFTP. Is there anything else on your network giving out IP addresses, like a linksys router? Are you even connecting to a working TFTP server?

Thanks in advance for any help.
   ~bob

<bmead.vcf>_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (Darwin)

iEYEARECAAYFAkk/RNkACgkQxWV7OPa/g5HTTQCghZWHgXqAFrsRi5OGE2LaWWqy
nCYAnAyg2WxusPfoeq8rd2llL8fZrIvC
=prX2
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]