[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Subject: Re: [K12OSN] TFTP timeout errors SOLVED



Almquist Burke wrote:
>	You might want to make sure your bios on the thin client is up to
>date. Some of the early PXE implementations were broken. I know I had
>to flash the Bios on my Dell GX1s to get them to PXE boot.
>	From what you are saying, you are getting an IP address but not
>getting a boot file from TFTP. Is there anything else on your network
>giving out IP addresses, like a linksys router? Are you even
>connecting to a working TFTP server?

Almquist:
Nothing else on the network. The only things are the k12ltsp server and the TC. And from the error, no it does not look like the server is working for tftp.

Barry Cisna wrote:
>As Peter (Almquist?) stated , check when this client first boots. One of the first
>5-6 lines. If you don't see pxe v2.0 or v2.01 this client will never
boot.

The only indicator is PXE-MOF, I assume this is insufficient for booting...


>A workaround if you cant get it bios updated,is to build a floppy
>image(I would guess this old PC has a floppy in it),with the correct nic
>image from the /tftpboot/boot/bootroms/ ,or just build the universal
>boot floppy, also contained in this directory. This is on your k12ltsp
>server right now. This will at least make this machine bootable for you
>to test on.
>If nothing else you'll learn how to build floppy images,& or the
>Universal Boot floppy.:-)

I built the universal floppy: its does boot the client machine to: Loading 192.168.0.254:/lts/vmlinuz.ltsp ... (up to 9 dots) at which point it has been for the last 1.5 hours. Is there something else I now need to do to make this work?

Update: I needed to reboot the TC and it works now!! :-) Not sure why it hung the first time through...

It seems that I am asking the incredible newbie ?s but the documentation is nearly non-existent as far as I can tell. Maybe I'm not looking in the right place(s)?

Thanks again,
	~bob

begin:vcard
fn:Bob Mead
n:Mead;Bob
org:South Lane School District;Technology Services Center
email;internet:bmead lane k12 or us
title:Network Specialist
tel;work:541.762.1124
version:2.1
end:vcard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]