[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] firefox segfaults on centos5



Peter,

Did the script that is mentioned in the postings here fix your FF/flash
problem? I didn't quite understand? There may be something to the repo
install that causes this. All the time I've always just used the same
rpm flash plugin and have never experienced this on several Centos5
32-bit install through FF v 3.04.
Also I believe I understand you right that this ONLY happens when
logging into an gmail account,and no other flash sights?
One thing that puzzles me is why when you do the ' about:plugins' in FF
you are not seeing a listed flash plugin available. I believe you should
be seeing something like the following: (This is copied from FF-3.0.4)
and have looked this way since FF-1.5.0. All of our servers show exactly
the below.
----------------------------------------------------------------------
Shockwave Flash
        File name: libflashplayer.so
        Shockwave Flash 9.0 r31
    MIME Type
   Description
     Suffixes
     Enabled
application/x-shockwave-flash
Shockwave Flash
swf
Yes
application/futuresplash
FutureSplash
Player
spl
Yes
----------------------------------------------------------------------
Why don't you compare your  /usr/lib/mozilla/plugins and
your /usr/lib/FF3.0.4/plugins dir and see if they look identical?

Let us know what you find out.

Take Care,
Barry Cisna




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]