[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] Major Kernel Vulnerability in FC6



Nils Breunese wrote:

>> If there is a patch someone should be able to build a patched FC6  
>> kernel I guess. We have a K12LTSP 5EL server, so we have a supported

>> setup.

For those using 5EL, the patch you will want, released today, appears to
be

kernel-2.6.18-53.1.13.el5.
http://rhn.redhat.com/errata/RHSA-2008-0129.html

It doesn't seem to have made it into the relevant CentOS repositories
yet but it should quite soon, I imagine.

-- 
Henry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]