[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] OT: Apache



I had a problem with Apache where it'd apparently refuse to read the
config files on startup, but when asked to reload the config worked
fine.  The last Ubuntu kernel update seems to have fixed it, though
this could be coincidence.  I never really figured it out.

On Feb 8, 2008 12:32 PM, Peter Hartmann <ascensiontech gmail com> wrote:
> Having a weird problem with apache on an new Centos 5.1 install.
> All of virtual domains resolve to the master document root instead of
> their own document root. As in  /var/www/html instead of
> /var/www/html/webmail.       If you type in domain.com/webmail  it
> works.     Has anyone come across this type of thing?
>
>
> Thanks,
> Peter
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>
>



-- 
Jay Pfaffman <jay utk edu>
Asst Professor of Instructional Technology, U. TN, Knoxville
http://learn.occ.utk.edu/
+1-865-974-0497


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]