[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] sis900 nic irq conflict at boot



Hello list,

I am trying to get a teachers Acer Aspire 3000 laptop/AMD/SIS mobo to boot
to K12ltsp via pxe. When booting the laptop starts the boot process the
sis900 module gets loaded correctly, and I can see the sis900 nic is
wanting irq 3 but a few lines before the laptop stops booting there is a
few lines of hex code then says "disabling irq 3 ",, "You should try
booting with irgpoll". I have tried adding in dhcpd-k12ltsp.conf
"NIC=sis900 IRQ=5" and a few different irq #'s but of course this being
pci it always uses irq 3 natively. This gets booted almost to the point
were it is starting X but dies shortly before. I see "Watchdog
netdev,timeout,something,,something" after the client has stopped
proceeding to boot.When tailing /var/log/messages every thing looks normal
here other than never seeing entering run level5:(. I have seen some older
threads in regards to sis900 booting pxe probs but nothing exactly to
ltsp/k12ltsp.
I also tried downloading the rom-o-matic sis900.zpxe,and adding into pxe
directory and pointing the client to this bootrom,,but it starts but fails
as well.
This laptop has a Phoenix bios which has No options to change/disable any
devices within.

Anyone run into this before by chance?

Take Care,

Barry Cisna
westcentral school


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]