[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Morley's Great K12LTSP labs - update




Someone on the list recently mentioned that installing the latest rpm  
version from the OpenOffice.org website works just fine. Version 2.3  
is available there for both rpm and deb based distributions.

    
Thanks, I'll give that a test.  My main reason for wanting updated OpenOffice is so that I can run the same version as my Windows workstations run.

-Rob

It works on K12LTSP 4.2EL and 5.0EL, as well as stock CentOS 4 and 5.  When I did it on K12LTSP 4.2EL, it left the original OpenOffice.org 1.1.5, but 2.3 was also there in the menus.  However, it will actually outright replace any previous OpenOffice.org 2.x version, which is what you want, regardless of K12LTSP version.

If you run into any problems, just give a shout.

--TP

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]