[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Samba/LDAP Installer docs down





John Lucas wrote:
Robert Moskowitz wrote:
Re-opened this effort, yet again, now that Centos 5.2 is out and I bought a few new drives...

http://www.vcsvikings.org/docuwiki/cgi-bin/moin.cgi/  gives:

The connection has timed out

The server at www.vcsvikings.org is taking too long to respond.


======================

Can someone point me to a working site for the docs?


No, I don't have those docs, but I have some of my own that work for CentOS 5.1 and 5.0:

    http://fossvi.googlepages.com/centos-5.x-smbldap-fix
Thanks for this pointer. I want to point out some problems I have had so far....

First was this written for installer 4.0 (current) or 3.1? As 4.0 came out in April.

For system dependencies you say:

pre-install all package dependencies (may use smbldap-prep.sh)

I cannot find any such script.  Not in installer 4.0 or even 3.1.

Fortunately at the end of your docs you actually list the rpms installed. Some of these were all ready on my system. But I cannot find:

perl-Net-LDAP

thanks!





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]