[K12OSN] VNC Problem Solved

Nils Breunese nils at breun.nl
Tue Jun 17 07:23:19 UTC 2008

Jeremy Schubert wrote:

> If the problem will be solved you have to follow these simple steps:
> step 1:
> open the iptables config
> vi /etc/sysconfig/iptables
> Step 2:
> Insert this Line:
> -A RH-Firewall-1-INPUT -m state --state NEW -m tcp -p tcp --dport  
> 5901 -j
> Step 3:
> enable iptables again
> service iptables restart

It's even easier if you use the GUI (system-config-securitylevel or  
use the menu option).

> But now I have two vnc servers installed.  Since one came built into  
> ltsp
> and the other (freenx) didn't configure for me properly (following
> instructions at http://wiki.centos.org/HowTos/FreeNX which failed at
> PasswordAuthentication no
>        AllowUsers nx)
> yum install nx freenx libXcomposite was the install command.  Can I  
> replace
> install with uninstall?

FreeNX is not a VNC server. Both provide remote GUI access though. See  
'yum --help', the command is remove, not uninstall.

Nils Breunese.

More information about the K12OSN mailing list