[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] k12ltsp el5 etherboot problem



Hello List,

I done a clean install on two of our schools FCx servers to k12ltsp el5.
Most all the clients we have now are pxe. They boot fine. Just for kicks
today i tried a couple of the Dell Optiplex,not sure number? that has
onboard 3com 3c905x nics. These two that I tested I had installed
etherboot to the Hd, not that ,that makes any diff, and on the two I
tested I get " no ip address found". Like the dhcp server is nowhere to
be found? These machines have worked fine on every version of Fedora
Core -x. I am not sure what version the eb_to_hd installs on the HD of
etherboot? As I said all of the PXE boot machines works fine. I have
iptables stopped. The system logs show nothing on account of "no ip
address found".Maybe I missed the boat on possibly a
different/directory/path for etherboot on el5? Googled this but no
cigar.
Any ideas?

Thanks,

Barry Cisna


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]