[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] User authetication problem - Active Directory vs K12LTSP



Marco Neves wrote:
Hi everyone,

I´m trying to make the user of K12LTSP to autheticate in a 2003 server (active directory). I´m doing it using a NIS server on the 2003 server after installing the Windows Services for Unix 3.5.

Everything works fine (using the command id <username> i receive the response from the windows server with the credentials of the user) but when i try to logon on the K12LTSP a receive a message saying that i don´t have a home directory created and ask if i want to use / as my home directory.

To create the home directory automatically i´d edit the files login and remote in the etc/pam.d directory, and add the folowing line

session required pam_mkhomedir.so skel=/etc/skel umask=0022 quiet

but the directorie isn´t created.


The option is "silent" not "quiet"; the error may prevent operation. This should be added to the file pointed to by /etc/pam.d/system-auth.

What could go wrong?

Thanks in advanced for any help.

Marco Neves



_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


--
        "History doesn't repeat itself; at best it rhymes."
                        - Mark Twain

| John Lucas                MrJohnLucas gmail com               |
| St. Thomas, VI 00802      http://mrjohnlucas.googlepages.com/ |
| 18.3°N, 65°W              AST (UTC-4)                         |


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]