[K12OSN] CentOS 5 + LTSP 4.2 USB problem

Meelis Mihhailov meelis at nlib.ee
Thu Mar 13 08:11:10 UTC 2008

This is a good question! I had an understanding that there is "ready to use" 
K12LTSP for CentOS 4 and over looked this 5EL version. Silly me!

Also forgot about the Local Device Access thing. I had read it before but as 
I used FC releace I did not need it as it worked out of the box.

Thanks for pointing this out Nils. I'll give 5EL a try :)


----- Original Message ----- 
From: "Nils Breunese" <nils at breun.nl>
To: "Support list for open source software in schools." <k12osn at redhat.com>
Sent: Thursday, March 13, 2008 9:56 AM
Subject: Re: [K12OSN] CentOS 5 + LTSP 4.2 USB problem

> Meelis Mihhailov wrote:
>> I hope you can help me with this problem. I just installed CentOS 5  and 
>> installed LTSP 4.2 to it.
> Why didn't you just install K12LTSP 5EL? That's CentOS 5 + LTSP 4.2 + 
> everything ready to go.
>> Everything seems to work like a charm. I can boot the client and can  log 
>> in however I found that my USB stick does not work. It blinks  the led 
>> for a few seconds and thats it. No icon or link to USB drive.
>> This is the content of lts.conf file
>> [snip]
>> Clients get this kernel :
>> Is there someting that I have missed? I did a search in google to  find a 
>> solution for it but several of them (that I could find) were  limited to 
>> lts.conf that I have allready defined.
>> I would be grateful if someone could help me to solve this issue :)
> There is something in LTSP called Local Device Access. It just worked  out 
> of the box on our K12LTSP setup. If you want to install this  yourself 
> there are instructions on the LTSP wiki: 
> http://www.ltsp.org/twiki/bin/view/Ltsp/LTSP-42-LocalDev
> Nils Breunese.
> _______________________________________________
> K12OSN mailing list
> K12OSN at redhat.com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

More information about the K12OSN mailing list