[K12OSN] server loses video, network after x minutes

Barry Cisna brcisna at eazylivin.net
Mon Mar 17 21:53:31 UTC 2008

Hello ALL,

This is probably a " beating a dead horse" type of thing,,,,but,,, our
schools file server has run like a champ for the last two years and last
week I come in to find one morning it had shutdown. I've put in a new
power supply,tried two new CPU's( dual cpu mobo),changed ram. With the
new power supply it boots up fine,and works fine for about 45-60 minutes
then the peoples home folder will not show up and then I go to server
room to find it is still powered on,but no video at this point. I can
not vnc to it at this point either.I can not find a thing in the logs
that looks suspect. This is a golden oldie install of FC3 since this box
only serves as a file server.
It is an old dual 866mhz 1 GB ram 5 scsi drives. When I run Smartdrive
via Webmin it does show that one of the five drives had 12 read errors.
This has been there for a year. This old box has been very adequate for
what we use it for,and have it working with Windows Vista,so would like
to keep it operational if I can salvage it. When running various
commmands from terminal I never get any segfaults,by the way. Many moons
ago when I had troubles like this on old versions of K12LTSP,,I usually
always got segfaults,,somewere along the way.
Also has anyone ever messed with the cpuspeed in linux? I have never but
thinking of trying it now?..:)
Anyone ideas?


Barry Cisna

More information about the K12OSN mailing list