[K12OSN] (no subject)

Ernie Hudson ernie_hudson at snowline.k12.ca.us
Thu Mar 27 19:54:27 UTC 2008

I was logged on to the server.

The system is,
Intel motherboard S5000vsa
8 gigs ram
The video chipset on the mother board is ATI ES1000 w/16mb ram
6 sata drives, 2 250 gig, 4 500 gig.
2 quad core zeon 2.0 processors.

Funny thing is I installed Edubuntu 6.10 and everything just worked. When I
try to install Edubunu 7.10 I keep getting the failed install build ltsp
chroot, this happens every time. When I install ltsp5el Ithe server boots to
a login prompt and when I try to run the cmd startx I receive the error
xserver failed.

Sorry for the late reply as I am on spring break this week and have only
come in a couple of days.


-----Original Message-----
From: k12osn-bounces at redhat.com [mailto:k12osn-bounces at redhat.com] On Behalf
Of Les Mikesell
Sent: Tuesday, March 25, 2008 12:14 PM
To: Support list for open source software in schools.
Subject: Re: [K12OSN] (no subject)

Ernie Hudson wrote:
> I have tried, unsuccessfully, several attempts to install k12ltsp5el. 
> Everything works until I log on and attempt to start the graphical 
> interface, then I get xserver failed.

At the console or thin client?  What video hardware?

   Les Mikesell
    les at futuresource.com

K12OSN mailing list
K12OSN at redhat.com
For more info see <http://www.k12os.org>

More information about the K12OSN mailing list