[K12OSN] VolGroup00 not found on boot

Arturo Limon limonavila at gmail.com
Wed May 7 16:42:05 UTC 2008


I am working in a proyect for a linux terminal server for schools in my
region (north or Spain)

I have just installed K12ltsp 5 (Centos 5), 64 bit version, in a
Fujitsu-Siemens Primergy TX150 S6 server, with a LSI sata raid controller.

I have had to get the driver for the sata raid controller from Fujitsu, to
be able to install the system; installation did not worked without it. I
have provided it as a driver floppy in the installation process, started as
"linux dd". K12LTSP 5EL seems not to include driver for this raid
controller. Previously I had installed a Centos 5.1, and it worked all

Installation has gone OK, but on reboot, the system says 'Volume group
"VolGroup00" not found' and after not being able to find any more folders,
it ends with a "kernel panic".

Maybe installation did not include the driver in the finally installed

I will greatly appreciate any help about how to solve this problem. Will it
work to update the installed system with the Centos 5.1 CDs?

Thanks in advance.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20080507/9f2cb5a5/attachment.htm>

More information about the K12OSN mailing list