[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Fatal server error: No screens found



You might have a look at "X Power Tools" by Chris Tyler. Just came out this year. I think there are a couple of chapters edited by Jim McQuillan (LTSP founder).

Peter

Todd O'Bryan wrote:
It is related to the video card. You'll have to pick an appropriate
video driver for that machine. Unfortunately, that's all I can tell
you. X issues are one of my many areas of nearly complete ignorance.

Speaking of which, does anyone have a good print resource that
explains the basics of X in a reasonably understandable way? The docs
I can find online pretty much assume you know what you're doing.

Todd

On Sat, May 3, 2008 at 12:12 AM, Hung Phan <phanh canby k12 or us> wrote:
Hello, folks

 One of our K12LTSP client quit working and we put in a new one with higher
spec: 1.4 GHz, 256MB and Intel NIC card.
 We then receive this message:
 Module Loader present
 [EE]No Devices detected

 Fatal server error:
        No screens found

 Xserver failed, press enter to continue

 We think this maybe something related to video but not sure. Anyone run
into this problem? and your solution?

 Thank you very much,



 _______________________________________________
 K12OSN mailing list
 K12OSN redhat com
 https://www.redhat.com/mailman/listinfo/k12osn
 For more info see <http://www.k12os.org>


_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]