[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] rdesktop shows gray x



I ran into that too.  This is not an answer but a workaround.  For the
terminal that requires screen_01 to be rdesktop,  I have that terminal
set to boot an older ltsp4.1 tree.

Peter

On Sat, May 24, 2008 at 9:13 AM, Barry R Cisna <brcisna eazylivin net> wrote:
> Hello List,
>
> Since upgrading our home K12LTSP server to EL5, when I try and rdesktop
> by CTL-ALT-F3 to one of our schools server ( either WIN2000 or WIN2003),
> I now get the ol' gray 'x'. I can telnet to this server on port 3389 ,no
> probs and connect. I used to get the gray X in this fashion before, IF
> this particular server was turned off at school . I can use the terminal
> server client in K12ltsp and connect fine to any of our school servers.
> Would anyone know how to go about troubleshooting this? As I said I can
> use the terminal server client fine. I am just curious what I have
> wrong? I can drop to a shell, no probs with CTL-ALT-F2. My config
> lts.conf  :
>
> SCREEN_03          = rdesktop
>                 RDP_SERVER = public_ip_address_server2000
>                 RDP_OPTIONS = -f -d domainxyz
>
> # I have found without changing to -f I don't even get the gray "x" if
> the above -f is -F (default)- ( uppercase)? This is from past
> experience.
>
> Take care,
>
> Barry Cisna
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]