[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Re: K12OSN Digest, Vol 51, Issue 28



What version of K12LTSP are you using? Are you using one or two NICs in your server? If two, the DHCP only serves out addresses on the eth0 interface; make sure that's the one that is connected to the clients (and which card is which interface can change/switch from what they were during installation).

Peter

Patrick Worcester wrote:
The client machine reads off that it didn't receive and dhcp offers. when i boot the server machine, as it is starting all the services it comes to dhcp and says Failed instead of Ok. >You'll have to give us more details about what happens when the clients try to
 >boot in order for us help you.  Do the clients get an IP address from the
 >server?  Do they get a kernel?  What errors are you seeing?  Etc.
 >
 >Peter
 >
 >Patrick Worcester wrote:
 >> If we are unable to get our clients to boot from the server machine,
 >> what are some settings we can change on the server machine to enable the
 >> clients to boot from it? We have successfully pinged from client to
 >> server and from server to client through the hub.

------------------------------------------------------------------------

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]