[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] fltk teacher tool blues



On 11/6/08, Will Hatch <whatch anwsu org> wrote:
> I have used teacher tool before, on earlier versions of k12ltsp.  I didn't
> have to configure anything, and it just worked.  The version on my current
> k12ltsp box is not working.  I am using the latest k12ltsp based on centos
> 5.  When I open the teacher tool utility it does not show any users on the
> network.  I followed instructions to Enable the control/monitor feature from
> this webpage:
> http://www.k12ltsp.org/mediawiki/index.php/Setting_up_Fl_TeacherTool_on_K12LTSP_5_or_newer
>
> It worked yesterday, because I could see myself logged in, when viewing the
> teacher tool from the server.  But today, I had 20 users on and none showed
> up.  I downloaded some kernel updates yesterday and rebooted.  Not sure
> whats up.  Any ideas? Thanks!

do you get any error messages when run from the command line?

also try copy pasting the following line into a terminal and see what you get

netstat -t -e|grep x11|sed -e 's/:/ /g'|awk '{print $9,$6}'|grep -vw
root|grep -vw gdm|grep -vw kdm|grep -vw xdm|sort|uniq

-- 
Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/
C++ GUI tutorial http://www3.telus.net/public/robark/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]