[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] LTSP CentOS5 slow



Hi,
 
All of a sudden this past week my server has been slow.  I mainly use BlueFish, Geany, and Firefox.  I've notice that the terminal is also slightly slower.  I am not sure why, because I didn't install/update anything before this strange lag started.
 
In Firefox, its slow to start, load (non Flash) pages, and sometimes just crashes.  I asked the students to run Firefox through the terminal to get any error and a student got this after a crash:
(Gecko:20069): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
/usr/lib/firefox-3.0.2/run-mozilla.sh: line 131: 20069 Killed                  "$prog" ${1+"$@"}

(Gecko:20069): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed


 
Geany has been notably slower when you try to execute a program.  It can take up to a minute for the output window to pop up.
 
I've noticed the slowness when students are on the computer and even when they're not.
 
I updated Firefox hoping it would help, but it didn't.  (I am thinking Firefox 2 would be better, but I don't know how to install an old version of it, with yum, yet.)
 
I did a
    #gdm-restart
and it seemed to have done the trick for a little while.  I tried Geany and it was the same thing when I tried to execute.  Sometimes it takes up to a minute for the output screen to pop up.
 
I am not sure what to do and the lag has caused a student to stop working on his C++ program.  It frustrated him too much.
 
Any ideas on what could be causing this?


Turn email contacts into buddies, and you could win. Enter today.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]