[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: [K12OSN] LTSP CentOS5 slow





> Subject: Re: [K12OSN] LTSP CentOS5 slow
> From: brcisna eazylivin net
> To: k12osn redhat com
> Date: Fri, 28 Nov 2008 08:23:00 -0600
>
> Hi Jones,
>
> Please supply some specs of your server and how many TC's you are
> connecting to it.Is this a default install of K12LTSP5, or CentOS5 with
> ltsp on top of it? Have you updated the server since a default install?
> The FF update shouldn't have hindered the performance any just,, FYI.
> A few things to try.
> 1. run top from a terminal while the server seems " slow ", and see if
> your memory is all used up,or if cpu is 100%.
> 2. You could download jperf,and install on your K12LTSP server as well
> as a (linux)laptop you have available. Plug your laptop into the switch
> that the TC's are plugged into. Run jpef in server mode on the server &
> run jperf on your laptop in client mode. You will see what bandwidth is
> available along with jitter and all that sorta geeky stuff.This piece
> has really helped me in finding were bandwidth is being used realtime.
> 3. Is the switch the TC's are plugged into a 'plug and play' switch? In
> other words a non-managed switched?
> 4. That is odd Firefox is throwing that error you posted. Did you
> install FF via yum? Is this error happening every time FF is launched,
> or hit and miss?
> You can download the jperf rpm at the URL below. You will need to
> install iperf, first, which is at the url as well.
>
> ftp://eazylivin.net/server/jperf/
>
> Let us know your findings.
>
> Take Care,
> Barry Cisna
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>



Thanks Barry.

I was going to ask a student to bring in a laptop to test out the bandwidth.  I did download i/j-perf but haven't installed it yet.  I checked top again and it was the same as last day.  The server was still slow when there was only 1 user on it.  Both memory and CPU usage was really low.  160K for memory and 1% for CPU on a process.

I ran to the server and tried the same programs that were performing slow on a client.  They didn't lag on the server.

I noticed that on System Monitor every time I would start a process, the network would peak to 100%.  I turned off all the clients except 2.  I found an administrator and we opened up the wiring closet and there it was!  Solid greens on my switch.  We unplugged the switch and started it up again.  No lights.  So there must be a physical loopback in my room.  At least that's my guess for now.

Thanks again!


Win a trip with your 3 best buddies. Enter today.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]