[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Yum Problem



When doing updates I get this message:
Error: Missing Dependency: xscreensaver is needed by package fl_teachertool

When I do a "yum install xscreensaver" I get this:
Package xscreensaver - 1:5.04-1.el5.centos.x86_64 is already installed.

Any thougths...  ??

--
Mel Wade
"The real problem is not whether machines think but whether men do." - BF Skinner
http://www.melwade.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]