[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Flash plugin with Firefox 64 bit



Lewis Holcroft wrote:

Yes I got it working with 64 bit. I found instructions in the k12ltsp wiki I think.

nspluginwrapper is included since CentOS 5.2, so you can just yum install nspluginwrapper and run it to find any wrappable plugins. But it did not work reliably for us.

Getting the 32 bit running was simple.
Yum remove firefox.86x64

That's: yum remove firefox.x86_64

This also assumes you already have firefox.i386 installed. :o)

Nils Breunese.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]