[K12OSN] Installing Anjuta on CentOS5

jones yeates jones_yeates at hotmail.com
Thu Sep 4 12:26:38 UTC 2008

I changed my OS from Fedora to CentOS5 recently.  I can't seem to install Anjuta.  Below are the things that I've tried.
1.  yum install anjuta   
--  It is not in the repositories
2.  yum update
-- try to update everything as much as possible
3. I found a 2.4.2 version of the source and tried to compile it.  I got to ./configure and it would crash.  Claiming that the VTE package could not be found.  I got a VTE source file and was able to compile it without any problems.  However it was supposed to be version 0.16.2 and when I did a yum info vte I get version 0.14.0.  Anyhow, yum says vte has been installled.
4.  I found an .rpm version of Anjuta for distributions other than Fedora 3 and it stops at the public key thing.  I don't have the public key so it stops.
Any suggestions?  Or insights on what I'm doing wrong?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/k12osn/attachments/20080904/1ee41a56/attachment.htm>

More information about the K12OSN mailing list