[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] Slow Booting LTSP Clients - K12LTSP5EL



Charlie,

Thanks so much for your advice.

Actually, I already tried that, but then a message came up saying RAID not detected or something to that effect during the bootstrap procedure.

Right now I have two hard drives connected to the motherboard.  I was planning to install different versions of Linux with LTSP on each one, so I could see what was going to work.  Right now, I'm reinstalling ubuntu, which at least seems to be happy with all of my hardware.

I tried to switch my network hardware around, by reassigning eth0 and eth1 in /etc/udev/ ... persistent-net-rules.  This time I am going to leave the default configuration as is.  This means, unfortunately, that eth0, which will be serving LTSP, will only be 100 Mbps.

I may try unhooking the ubuntu drive from the motherboard and then trying your suggestion to install K12LTSP.

At this point I have a big stack of install CDs that I downloaded from the web; none of  them have worked so far, except for ubuntu.

Thanks again,
Steve Crampton

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]