[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Slow Booting LTSP Clients - K12LTSP5EL



2008/9/7 Stephen Crampton <SteveSings gmail com>:
> Charlie,
>
> Thanks so much for your advice.
>
> Actually, I already tried that, but then a message came up saying RAID not
> detected or something to that effect during the bootstrap procedure.
>
> Right now I have two hard drives connected to the motherboard.  I was
> planning to install different versions of Linux with LTSP on each one, so I
> could see what was going to work.  Right now, I'm reinstalling ubuntu, which
> at least seems to be happy with all of my hardware.
>
> I tried to switch my network hardware around, by reassigning eth0 and eth1
> in /etc/udev/ ... persistent-net-rules.  This time I am going to leave the
> default configuration as is.  This means, unfortunately, that eth0, which
> will be serving LTSP, will only be 100 Mbps.
>
> I may try unhooking the ubuntu drive from the motherboard and then trying
> your suggestion to install K12LTSP.


the probable reason k12ltsp is not installing is that the kernel in
centos 5.0 does not recognize your 8237S southbridge chip. Your only
chance to get it to work would be centos 5.2 kernel which has updated
Sata drivers. One option, although a hassle, would be to install on
another box then "yum update" to centos version 5.2. Then put that
drive back into your original MB. BTW if you have 2 drives, I would
configure them in a software raid 1 for reliablity and speed if you
are going to using this for a production system.
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Deployment_Guide-en-US/s1-raid-config.html


PS Stephen when you reply to messages it seems you are removing the
"Re:" from the beginning of the subject header. This is causing every
new post of yours to create a new thread. Please try to correct this.
Thanks.

-- 
Robert Arkiletian
Eric Hamber Secondary, Vancouver, Canada
Fl_TeacherTool http://www3.telus.net/public/robark/Fl_TeacherTool/
C++ GUI tutorial http://www3.telus.net/public/robark/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]