[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] boot failure update



Are all your thin clients running on identical hardware?  If not,  could be an issue with the PXE boot ROM.  I have seen similar behavior with the SIS 9000 boot ROM.

On Fri, Apr 17, 2009 at 8:48 AM, Rob Owens <rowens ptd net> wrote:
Bad switch or wiring maybe?  If nothing changed on the server (no updates or anything), then I'd have to suspect hardware.

-Rob

On Thu, Apr 16, 2009 at 11:45:56AM -0700, Marc Fromm wrote:
> I posted the following problem
>
> Nothing new has changed on the server, but the client machines are not booting.
> The screen reports information like
>
> My ip address seems to be 8CA0D8E5 ###.###.###.###
> The system then goes through a series of:
> Trying to load pxelinux.cfg/8CA0D8E5
> Trying to load pxelinux.cfg/8CA0D8E
> . . .
> Trying to load pxelinux.cfg/8
> Trying to load pxelinux.cfg/default
>
> The system then hangs.
>
> Update:
> Only 2 of the 5 ltsp clients are having the above problem.
> Also, after hanging for a while at default a message is finally posted stating "could not find kernel image : linux"
>
> All five systems are configured the same on the ltsp server.
>
> Marc
>

> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>



--
Regards,
Conrad Lawes


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]