[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Where is K12LTSP at?



On Tue, Feb 24, 2009 at 7:24 AM, Warren Togami <wtogami redhat com> wrote:

> K12LTSP EL5 uses the ancient LTSP-4.2.  This is beneficial in that you get
> security updates for the server and desktop applications on the server until
> the year 2014.  Ubuntu and Debian releases do not last nearly *that* long.

Keep in mind that if you use DRBL, then your support extends across
multiple distributions that will last well beyond 2014.  You can run
DRBL on Fedora or Centos, as well as Ubuntu or Debian.  I can boot my
newer gbook, asus eeepc, acer aspire, and various Atom-based chipsets
from it, as well as my ancient hardware.

--scott


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]