[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Open Office problem!



Joseph Bishay wrote:

The stock OpenOffice installation is 2.3 and yum update shows nothing after that available. The problem is that Office 2007 docx files are only recognized by OO ver 2.4 or higher.

You can open those documents if you install odf-convertor-integrator: http://katana.oooninja.com/w/odf-converter-integrator You can install an RPM. This convertor converts Office 2007 documents to ODF and then opens them using OpenOffice.org. If you really need to be able to open those files from within OpenOffice.org directly, then yes, you need a newer version than what is available in CentOS 5.2.

Nils Breunese.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]