[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Fedora-9 LTSP - Need help with various issues - probably FAQ



>> - If I plugin a USB memory stick in the client, I get an icon on the
>> desktop, which I can open with nautilus, but none of the content is shown?
>>  Where do I  look next?
>
> I have never seen this personally, although I haven't used F9 for a few
> months now.  Could you please try booting your server with the K12Linux F10
> Live Server and see if the clients behave the same there?
>

I've seen this happen on a few occasions if the user didn't get
authenticated properly for accessing the USB drive.  Whatever process
is used to display the icon also seemed to create a directory in the
users Drives directory with the same name as the USB stick.  A symptom
of this happening for me was that the free space on the USB folder
wasn't right since the directory was actually a real directory on the
filesystem.  The fix was to make sure authentication worked, make sure
the user was in the fuse group,  unplug the USB drive, cd to the
user's Drives directory and delete the contents of Drives directory
(it should be empty if there aren't any USB drives, floppies, etc
connected).  Then, plug in the USB drive and everything worked.  The
fuse part may not be needed at this point but I always add every user
to that group anyway at this point.

Sincerely,
Dave Hopkins
Newark Charter School
Newark Delaware


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]