[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] LTSPBR0 not setup correctly on F10



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


On Jan 11, 2009, at 10:46 PM, Warren Togami wrote:


Huh? What is the exact content of /etc/sysconfig/ifcfg-ltspbr0 immediately after boot?
# Computer
DEVICE=ltspbr0
HWADDR=86:bc:25:51:a9:15

It's not just the ltspbr0 file that's like this, eth0 and eth1 are also like this after installation.


cat etc/sysconfig/network-scripts/ifcfg-ltspbr0
# Sample Configuration for Initscript Driven Bridge
# Put this into /etc/sysconfig/network-scripts/ifcfg-ltspbr0
# Note that this network range does not match the defaults in dhcpd.conf
DEVICE=ltspbr0
TYPE=Bridge
ONBOOT=yes
BOOTPROTO=static
STP=off
DELAY=0.1
USERCTL=no
IPV6INIT=no
PEERDNS=yes
NETMASK=255.255.255.0
IPADDR=172.31.100.254
ARP=yes

This is the exact contents shipped on the x86_64 image.
This is what I have when I'm using the liveCD, but after I do the install and restart the computer, I end up with empty network setup files from above.


What does "brctl show" show immediately after boot?
no devices are setup

I am selecting a custom partition layout so I can do a RAID 1 setup on /home. Do you think that matters?



Warren Togami
wtogami redhat com

_______________________________________________
K12OSN mailing list
K12OSN redhat com
https://www.redhat.com/mailman/listinfo/k12osn
For more info see <http://www.k12os.org>

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (Darwin)

iEYEARECAAYFAklr5msACgkQxWV7OPa/g5GeTACfRlbssRHn5v8L27YCaIrACPbe
eZgAn2+2s4xnBsX/peVcueljcV7dYNDq
=LodD
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]