[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[K12OSN] IMPORTANT: Do not upgrade nfs-utils on F-9 or F-10



https://bugzilla.redhat.com/show_bug.cgi?id=480420
It seems that the latest nfs-utils for F-9 and F-10 pushed around January 14th broke NFS server with clients using nash NFS root mounts.

http://kojipkgs.fedoraproject.org/packages/nfs-utils/1.1.2/7.fc9/
Fedora 9 nfs-utils
http://kojipkgs.fedoraproject.org/packages/nfs-utils/1.1.4/4.fc10/
Fedora 10 nfs-utils

Downgrade your LTSP server to these versions and restart the nfs service if you already installed updates.

I am trying to get this resolved in the Fedora repos ASAP. I will inform these lists when it is safe to upgrade nfs-utils again.

Warren Togami
wtogami redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]