[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] server crashing



>>>> Barry R Cisna <brcisna eazylivin net> 1/16/09 5:49:10 PM >>>
>
>>Steve,
>>
>>If you can be without this server for a half a day. Pop in the disk 1
>>install cd of k12ltsp linux. Boot up the server with this, at the
>>command prompt run memtest86.Let this run for at least a couple hours.
>>If you do have memory errors something will definitely show up in this
>>time frame. This will at least pinpoint for sure if your prob is, in
>>fact memory bombing out on you.
>>Did you set up your raid5 with the native raid hardware or via
>>linux/software raid? If you set up raid with linux raid use the mdtools
>>to see if all your arrays are clean and green..
>>Also replacing the mouse/keyboard,you will have eliminated several
>>possibles.
>>
>>Barry
>
>Thanks Barry,
>
>I plan to stop by the building on my way home this afternoon and replace the keyboard/mouse and start a memtest86 to run the night.  That should >reveal any issue.  Another thought.  I have the kernel-PAE installed with 6G of RAM.  The server still appears to only see 4G even though the server >counts all 6G at startup.  Could there be an issue addressing the extra RAM?  Maybe I should drop the RAM back to 4G?
 
 
Oops,  I guess I did not install the PAE kernel on this server.  Still has 6G installed though.
 
 
Steve Krause, CNE
Network Manager
Deer Park School District #414
Deer Park, WA
(509) 464-5567
krauses deerpark wednet edu

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]