[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Weird LTSP Boot error



Hello,

I'm sorry I took so long to reply to my question's response but I
haven't been able to work on the LTSP server for a while (it being a
volunteering thing, the pay job took over for a bit!)

I tried renaming all the interfaces so they are all much shorter than
the required but when the system tried to apply the firewall rules, it
is using the old (longer) name rather than the new, shorter name. Is
there a place where the NIC names are being stored that is not being
modified by the admin -> network control app?

With respect to Barry's recommendation of deleting and re-creating the
firewall, I think that is WAY above my level. :)  I barely understand
iptables to begin with, let alone create them.  Is there a simpler
option?

Thank you.

Joseph

On Mon, Jan 12, 2009 at 4:08 PM, Barry R Cisna <brcisna eazylivin net> wrote:
> Joseph,
>
> Go into Webmin>Networking>Linux Firewall and simply delete all the
> entries that are showing,and SAVE>Apply,
> Then reopen Webmin go back to same spot Select "Accept all traffic"
> button,this will re-generate your iptables srcipt.Then start adding all
> the zillion ports you want to block. This will at least get your TC's
> booting again with iptables actually running.
> The key is that the masquarading entry is in there( Postrouting). The
> TC's will never boot correctly without this single entry.
> Webmin hijacks to a certain degree the way iptables is controlled.
> Hope this helps.
>
> Take Care,
> Barry Cisna
>
>
> _______________________________________________
> K12OSN mailing list
> K12OSN redhat com
> https://www.redhat.com/mailman/listinfo/k12osn
> For more info see <http://www.k12os.org>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]