[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [K12OSN] Very frustrating!



On Fri, Jan 30, 2009 at 10:22:04PM -0500, Joseph Bishay wrote:
> IT WORKED!!!!!!!!!!!!!!!!!!!
> 
> I'm just a LITTLE EXCITED HERE!!!!!!!
> 
> ARGH!!!! I had just actually started to look into buying another
> printer when I got it to work!!!!!!!!!!!
> 
> OK so here's what I did to make it work.
> 
> Copied the firmware to the /opt/ area as indicated above.
> 
> ran the cat > lp0 command
> 
> Went into cups and deleted and recreated a new printer that points
> directly to the thin client using the IP address and port 9100
> 
> Printed a test page and it worked!!!!!!!!!!!!!!!1
> 
> Unreal.
> 
> OK so now I guess the question that remain relate to making it
> permanent.  how do I issue that cat command from the client each time
> it boots?  And how do I get rid of this phantom printer that shows up
> in cups?
> 
Glad it worked!  I'm not sure how to run the cat command at each boot.  Try starting another thread specific to that question -- it might attract more attention.

Try deleting the phantom printer again.  If that doesn't work, try deselecting "show all printers on the network" (or something like that).  Restart cups and see if the printer disappears.  Cups has the ability to automatically add to your local machine all cups-configured printers on your entire network.  That could be where the "phantom" is coming from.

-Rob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]