[K12OSN] The ltsp-client doesn't have a default gateway!

Barry Cisna cisna-barry at wc235.k12.il.us
Tue Jul 7 12:20:13 UTC 2009


>From what you had listed in your last post it appears the TC is , in
fact getting the correct 'gw/route'.
 bash-4.0# route
 Kernel IP routing table
 Destination    Gateway   Genmask       Flags Metric Ref Use Iface       * U     0      0     0 eth0
The 'Destination' bit shows this. This is evidently what you have entered as the default router,in your dhcp server.
I don't know why this worked correctly for you in previous,,F9 F10?
The dhcp server can not provide any more routing beyond this.
Have you tried doing a static route on the k12 server to your firewall
router. AKA: route -(from, ( on top of the TC's
route  to the k12 server itself)? It would be nothing more than a guess
but possibly a mild update in the kernel on FC11 is not playing well
with your firewall router. Possibly being your firewall router is a
conical type router?
If you can not ping the actual firewall router/internet access router
either your k12 server OR the firewall router needs a static route to
connect each other.

Take Care,

More information about the K12OSN mailing list